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Take one!Take one!Take one!Take one!    

    

In This Issue:In This Issue:In This Issue:In This Issue:    

VCI News:VCI News:VCI News:VCI News:    
• New Technician New Technician New Technician New Technician 

joins VCIjoins VCIjoins VCIjoins VCI    

Sherri's Website Sherri's Website Sherri's Website Sherri's Website 
Highlight:Highlight:Highlight:Highlight:    

• Black Google saves Black Google saves Black Google saves Black Google saves 

power?power?power?power?    

Headlines:Headlines:Headlines:Headlines:    

• Amazon's MP3 Amazon's MP3 Amazon's MP3 Amazon's MP3 

store store store store     

• Chinese Worm Chinese Worm Chinese Worm Chinese Worm 

Creator Gets HighCreator Gets HighCreator Gets HighCreator Gets High----

Paying Job Offer Paying Job Offer Paying Job Offer Paying Job Offer 

In PrisonIn PrisonIn PrisonIn Prison    

• Germs Taken Into Germs Taken Into Germs Taken Into Germs Taken Into 

Space May Come Space May Come Space May Come Space May Come 

Back DeadlierBack DeadlierBack DeadlierBack Deadlier    

• Death, Taxes, and Death, Taxes, and Death, Taxes, and Death, Taxes, and 

eBay?eBay?eBay?eBay?    

Tech Tips:Tech Tips:Tech Tips:Tech Tips:    

• Change icons for Change icons for Change icons for Change icons for 

Windows 2000 Windows 2000 Windows 2000 Windows 2000 
Professional Professional Professional Professional     

Vol 7 Issue 18 

Sept. Part 2 

Newsletter 

Blog post states, “Black Google 

Would Save 750 Megawatt-

hours a Year”, Blackle is born 

Change icons for Windows 2000 Profes-Change icons for Windows 2000 Profes-Change icons for Windows 2000 Profes-Change icons for Windows 2000 Profes-

sional desktop objects and documentssional desktop objects and documentssional desktop objects and documentssional desktop objects and documents 



2 

VVVERMONTERMONTERMONT C C COMPUTINGOMPUTINGOMPUTING, I, I, INCNCNC...   

Sherri’s Website Highlight 
This issue’s Website Highlight comes from our office manager Sherri, who 

wants to let everyone know about an interesting blog article that has sparked 

a minor phenomenon. The blog post entitled “Black Google Would Save 750 

Megawatt-hours a Year” has sparked environmental awareness, controversy, 

and a host of Google look-alikes in the color black, including a site called 

“Blackle”. 

EcoIron has this to say about how it all began: 

"In January 2007, Mark Ontkush, the owner of the ecoIron blog, suggested 

that a large amount of energy could be saved if Google switched their home 

page from white to black. The initial savings was estimated to be 3000 Mega-

watt-hours a year; this was later rounded down to 750 Megawatt-hours, after an error in the calcula-

tions was found...Tony Heap, the owner of HeapMedia, started the Blackle site shortly after these 

events." 

Mark Ontkush goes on to explain further the research behind the claims: 

"...any given CRT monitor requires more power to display a light screen than a dark one...The 

amount of energy saved from switching from white to black varies considerably on the size of the 

monitor. In a 2002 study, Roberson found that between 4 and 30W could be saved by switching from 

a white to a black screen. This translates into an 18 to 88% power savings per monitor. The US De-

partment of Energy produced similar results.” 

"LCD display technology is different from CRT technology, and the possibility exists that colors that 

are energy efficient to display on a CRT monitor (e.g. black) may not be as energy efficient to display 

on an LCD monitor. The Roberson study found that LCD monitors saved up to 3W by switching from 

a white to a black screen." 

So it seems that visiting a site such as Blackle, or setting it to your homepage, rather than Google 

could add up to some measurable power savings. However, there are some criticisims of the  

VCI News 
Vermont Computing Inc. would like to welcome our newest 

technician, Neshobee Neill. Neshobee discovered us through 

the employment website monster.com. 

Neshobee, a VT native, grew up in the Montpelier area. After 

graduating from Community College of Vermont, he’s worked 

at IBM in Essex and in retail. Now, Neshobee finds himself a 

part of the VCI team. When asked what he does here, Nesho-

bee replies “A little of everything”. 

I had to ask Neshobee about his unique name. “I was the 

youngest in my family and my sisters were in their teens by the 

time I was born. They were allowed to name me, and they 

thought Native Americans were cool at the time, so I got a Na-

tive American name.” Neshobee’s middle name is “Dee”, yield-

ing the initials NDN (en-de-en, try saying it out loud). 

Neshobee currently lives in Brookfield with his wife Cassie and 

their 5 children. 
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Headlines 

Blackle alternative. 

"Since it is not owned by Google Inc., the Blackle site lacks many of the features of conventional 

Google, including the 'Cached' and 'Similar Pages' options, and it does not have as many of the corre-

sponding links that can be found on the Google homepage...Moreover, the search results returned by 

Blackle are skewed to return environment-related results. This skew can be seen clearly when compar-

ing search results returned by Google and Blackle. The search "Apple", for example, lists a page titled 

"Apple - Environment" in Blackle, but not in Google." (http://en.wikipedia.org/wiki/Blackle.com) 

“In particular, the Blackle site has been heavily criticized, as it is probable that they are generating an 

substantial Adsense revenue stream from implementing the concept.” 

(http://ecoiron.blogspot.com/2007/08/history-in-january-2007-mark-ontkush.html) 

Blackle is not the only alternative out there. A host of sites have sprung up in the wake of the article in-

cluding Darkoogle, Earthle, GreenerGle, Greygle, Google Black, Jabago, Ninja, Power Google, 

Searchincolor.com, and Trek Black. 

There are other things you can do aside from visiting these sites which can reduce monitor power con-

sumption including changing your desktop background to a darker one, changing the color sceme on 

your website or blog, and creating custom color settings in your web browser for visiting sites (such as 

the original Google). Here’s how: 

Firefox 

Users of the Firefox web browser can install a GreaseMonkey script called Google Dark which will auto-

matically reverse their color scheme when visiting the authentic Google site. For a more generic ap-

proach, one can go to 'Tools > Options > Content > Fonts & Colours > Colours' in Firefox and change 

the default color background and text to any desired color; users who implement this option should un-

check the box that says "Allow pages to choose their own colors, instead of my selections above". 

Internet Explorer 

In Internet Explorer, go to 'Tools > Internet Options > General > Appearance > Colors' to alter your per-

sonal color scheme. You will also need to go to 'Tools > Internet Options > General > Appearance > Ac-

cessibility' to override the default color options on the pages that you 

visit.(http://ecoiron.blogspot.com/2007/08/history-in-january-2007-mark-ontkush.html) 

Amazon's MP3 store brings more DRM-free music 

at lower prices than iTunes Store 

http://arstechnica.com/news.ars/post/20070925-

amazon-launches-public-beta-of-mp3-music-store.html 

Amazon has launched a public beta of its long-

anticipated digital music download store, offering more 

than 2 million songs as MP3 files... 

Most tracks are variable bit rate 256kbps MP3 files, 

though the occasional track is encoded at constant bit 

rates. Large, high-quality album art comes embedded in 

each file. 

The default song price is $0.99 per track, but the top 

100 songs are only $0.89 apiece, and the top 100 al-

bums go for $8.99. That's a pretty decent deal, but it 

makes you wonder how Amazon thinks it is going to sell 

Wilson Phillips' Greatest Hits for $11.99.  

Individual tracks can be downloaded directly to the hard 

drive, but full album purchases have to use Amazon's 

download application...Song previews begin playing 

almost instantly, and checkout was a breeze when we 

tried it. 

There are a few restrictions. One of the biggest is that 

there's no re-downloading of tracks; you'd better make 

a backup, because if you lose a song, you'll have to 

purchase it again to get another copy… 

But now that the major stores are shedding DRM, they 

face increased competition from one another in that 

part of their business. Amazon's 256kbps tracks are 

$0.89 or $0.99 each, which compares quite well with 

Wal-Mart's $0.94 per track price for music at the same 

bit rate. iTunes continues to sell 256kbps AAC files 

without DRM for $1.29, but this is only available with 

EMI tracks at the moment.  
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Change icons for Windows 2000 Professional 

desktop objects and documents 

http://blogs.techrepublic.com.com/window-on-

windows/?p=491&tag=nl.e030 

You can change the icon used for a Windows 2000 

Professional shortcut by right-clicking the shortcut, 

choosing Properties, and then clicking Change Icon. 

You can browse for the file or specify the path to the 

file containing the icon (.ico, .dll, or .exe files). 

Desktop objects like My Computer behave differently, 

however. You can change the icons for these objects 

through the Display Properties sheet. To do so, follow 

these steps: 

Right-click the desktop and choose Properties.  

Click the Effects tab.  

In the Desktop Icons group, select the object whose 

icon you want to change.  

Click either Change Icon to assign a different icon or 

Default Icon to return to its default.  

You can also change the icons used to display a spe-

cific type of file, although the change takes a little 

more effort than changing desktop object icons. 

Here's how: 

Open any folder and choose Tools | Folder Options.  

Click the File Types tab, and locate and select the file 

extension for the file type whose icon you want to 

change.  

Click Change Icon and select the file and icon you 

want to use.  

Whether you're changing icons for desktop objects or 

documents, you'll find several to choose from in the 

files Shell32.dll and Moricons.dll, both located in the 

%systemroot%\System32 folder. 

Tech Tips 

Chinese Worm Creator Gets High-Paying Job Offer 

In Prison 

http://it.slashdot.org/it/07/09/25/1155251.shtml 

"The recently imprisoned creator of China's worst com-

puter virus ever (worm.whboy) has now been offered a 

job paying millions of yuan from his prison cell. He's 

actually been offered several, and one of the compa-

nies that has offered him the position of Technology 

Director was actually affected by his virus. The General 

Manager there now believes the virus writer may have 

just been 'led astray'. The media is reporting that au-

thor Li Jun originally wrote the virus due to frustrations 

over being jobless. 'So far, about 10 network compa-

nies across the country have offered jobs to Li, whom 

they regarded was a "precious genius," the report said 

citing Li's lawyer Wang Wanxiong. Li's cyber bug, 

which earned him about 145,000 yuan after selling it to 

other hackers from December 2006 to February this 

year, can prevent infected computers from operating 

anti-virus software and all programs using the "exe" 

suffix.'" 

Germs Taken Into Space May Come Back Deadlier 

http://science.slashdot.org/science/07/09/25/1140253.s

html 

"Sounds like the plot for a B-movie, doesn't it? Germs 

go into space and come back stronger and deadlier 

than ever. Except, it really happened. In a medical ex-

periment, salmonella carried about the space shuttle in 

the fall of 2006 proved far more lethal to lab mice than 

their earth-bound source. 90% dead vs. 60% dead in 

twenty-six days, with half the mice dying at 1/3 the oral 

dose. Apparently 167 genes in the space-evolved 

strain had changed. The likely cause: In microgravity 

the force of fluids passing over the cells is low, similar 

to conditions in the gastrointestinal tract, and the cells 

adapted quickly to the new environment." 

The Canadian Taxman Goes Browsing on eBay 

http://politics.slashdot.org/politics/07/09/27/1413212.sh

tml 

"A story in the Globe And Mail points out that the Can-

ada Revenue Agency is now trolling eBay Canada for 

high volume sellers — looking to make sure eBay's 

biggest users are accurately reporting their income. 

They've successfully gotten a court order for the 

names, addresses, and other personal information for 

that website's biggest users. 'Canadians spend about 

$5-billion online each year and eBay is by far the larg-

est electronic marketplace, accounting for about a 

quarter of the total sales. The site was visited by nearly 

11 million Canadians in August, according to company 

figures. The CRA said in court filings that it is targeting 

people who qualified for eBay's PowerSeller program 

in 2004 and 2005. Only top eBay sellers can qualify for 

the program, which provides benefits to members. 

Those benefits include prioritized customer service, 

special promotions and sales tips.'" 


